Get in touch
Back
Maintenance

Maintenance work may cause intermittent disruption of service

Completed 9 Jul at 12:00pm PDT.

App Storybook Publish
Completed

Maintenance completed

Posted 9 Jul at 12:00pm PDT.
Started

The Chromatic web application and capture cloud will be intermittently unavailable on Sunday, July 9 between 15:00 and 19:00 UTC while we perform an internal migration. Interruptions in service, including failed builds, during the maintenance period should be expected. The work has been scheduled during low-volume hours, but we will make every possible effort at minimizing disruption to our customers while the work is completed.

Posted 9 Jul at 08:00am PDT.