Get in touch
Back
Degraded

Github outage

Started 29 Jun at 11:08am PDT, resolved 29 Jun at 11:44am PDT.

App
Resolved

The Github outage has been resolved and all Chromatic features dependent on Github should now be working normally.

Posted 29 Jun at 11:44am PDT.
Created

Features of Chromatic that depend on GitHub are impacted by an ongoing GitHub outage. We are monitoring the progress of this outage and will update this status page when it is resolved. For more details, please refer to Github's status page here: https://www.githubstatus.com/#

Posted 29 Jun at 11:08am PDT.