Get in touch
Back
Resolved

Storybook Connect Figma Plugin Rendering Issue

Started 12 Jan at 11:10am PST.

App
Created

We are investigating an issue with loading the story for a Figma component within the Storybook Connect Figma plugin. We are working to resolve this as quickly as possible. Please reach out to support via Intercom if you have any questions.

Posted 12 Jan at 11:10am PST.