Get in touch
Back
Resolved

Users are not able to view their Profile page.

Started 13 Dec at 11:02am PST.

App
Created

Any user trying to view their Profile (/profile) page is running into an error visiting the web application.

Posted 13 Dec at 11:02am PST.