Get in touch
Back
Resolved

The Chromatic site is currently down and not responding

Started 5 Dec at 01:15pm PST.

App Storybook Publish
Created

We reverted a recent deployment and Chromatic is behaving as expected.

Posted 5 Dec at 01:15pm PST.