Get in touch
Back
Degraded

Resolved: Increased Load on Capture Services

Started 13 Oct at 10:00am PDT, resolved 13 Oct at 10:30am PDT.

Resolved

Services have scaled up and returned to normal operation.

Posted 13 Oct at 10:30am PDT.
Created

Some builds submitted to Chromatic are failing to complete due to unexpected load.

Posted 13 Oct at 10:00am PDT.