Get in touch
Back
Degraded

Currently we are experiencing issues with retrieving account information

Started 29 Sep at 07:06am PDT, resolved 29 Sep at 08:11am PDT.

App
Resolved

We have identified and resolved the issue. All account data should be back to normal.

Posted 29 Sep at 08:11am PDT.
Created

We are currently getting reports that account information is not accessible within the Chromatic app. This should not affect running builds.

Posted 29 Sep at 07:06am PDT.