Get in touch
Back
Resolved

Slow build performance

Started 1 Sep at 08:34am PDT.

Created

We are currently investigating heavy load in our Capture Cloud which may affect your build times. We’re working on remedies now and will report back as we have updates.

Posted 1 Sep at 08:34am PDT.