Get in touch
Back
Downtime

Brief Outage

Started 26 Aug at 08:20am PDT, resolved 26 Aug at 08:38am PDT.

App
Resolved

There was a roughly 10 minute outage of all services,ending at 15:28 UTC, due to a routing failure in our hosting provider. It has resolved and all systems appear to be back to normal operation

Posted 26 Aug at 08:38am PDT.
Created

There was a roughly 10 minute outage of all services,ending at 15:28 UTC, due to a routing failure in our hosting provider. It has resolved and all systems appear to be back to normal operation

Posted 26 Aug at 08:20am PDT.