Get in touch
Back
Degraded

Slow build performance

Started 3 Aug at 10:19am PDT, resolved 3 Aug at 11:50am PDT.

App
Resolved

The Capture Cloud is caught up and running smoothly. We will continue to monitor.

Posted 3 Aug at 11:50am PDT.
Updated

An issue has been identified and some mitigation steps were completed. We are continuing to monitor build times as we work through the backlog.

Posted 3 Aug at 10:57am PDT.
Created

We are currently investigating heavy load in our Capture Cloud which may affect your build times. We’re working on remedies now and will report back as we have updates.

Posted 3 Aug at 10:19am PDT.