Get in touch
Back
Resolved

Published Storybook MCP errors

Started , resolved .

Hosted Storybook
Resolved

Published Storybook MCP has returned to normal, and requests are resolving as expected.

Posted .
Updated

We're rolling out a fix for the published Storybook MCP and continuing to monitor.

Posted .
Created

We are investigating 503 and 504 errors on published Storybook MCP servers.

Posted .